Noutati :

Noile servicii Google nu vor mai functiona pe browserele vechi: Internet Explorer 7, Safari 3 sau Firefox 3.5

6 iunie, 2011 - 10:41 AM
Autor: Anonim      
Categorie: IT
0

Atentie, internauti! Daca folositi Internet Explorer 7, Safari 3 sau Firefox 3.5 nu veti mai putea accesa serviciile Google, Gmail, Talk, Docs, Calendar, de la 1 august.

Google a luat aceasta decizie deoarece browserele vechi nu mai sunt sigure si nu sunt destul de performante pentru a face fata celor mai noi tehnologii web, precum HTML5.

Aproximativ 17% dintre utilizatorii de internet sunt afectati de decizia Google, conform datelor StatCounter.

Mozilla a reusit printr-o campanie care a inclus ferestre pop-up, reclame si redirectionari sa convinga 12 milioane de utilizatori, care foloseau navigatorul Firefox 3.5, sa treaca la versiunea noua 4.0. in prezent in jur de un milion de persoane mai folosesc Firefox 3.5.

Microsoft, in schimb, are mari probleme in a-i convinge pe utilizatorii Internet Explorer 6 sa renunte la acest browser. Internet Explorer 6 este foarte popular in Asia, fiind folosit de 34% dintre internautii chinezi, de 22,3% dintre sud-coreeni si 11,6% dintre vietnamezi.

Rating

  • 0comentarii

recomanda prietenilor